What’s Vulnerable › Vulnerabilities
CVE-2026-114740: WP VR 8.5.55 - 9.1.2 - Contributor+ Arbitrary Tour Creation and Publishing via Setup Wizard
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-25 · updated 2026-10-26
- Weakness: CWE-862
Description
The WPVR WordPress plugin before 9.1.3 does not correctly check user capabilities when creating a tour through its setup wizard, allowing users with the Contributor role and above to create and publish tour content and set arbitrary post metadata they could not otherwise create or publish.
Affected products
- WPVR: from 8.5.55 before 9.1.3 — fixed in 9.1.3
How to fix
Upgrade to a fixed version: WPVR 9.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-114740 or the next vulnerability affects your stack