What’s Vulnerable › Vulnerabilities
CVE-2026-115183: Qi Addons For Elementor < 1.11.2 - Contributor+ Content Injection via Animated Text Widget
- Severity: low (CVSS 2.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-25 · updated 2026-10-26
- Weakness: CWE-345
Description
The Qi Addons For Elementor WordPress plugin before 1.11.2 does not properly sanitise a widget's heading text after decoding HTML entities in it, allowing users with the Contributor role and above to embed live HTML forms, including password fields that submit to an external host, into posts where WordPress would otherwise strip them.
Affected products
- Qi Addons For Elementor: before 1.11.2 — fixed in 1.11.2
How to fix
Upgrade to a fixed version: Qi Addons For Elementor 1.11.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-115183 or the next vulnerability affects your stack