What’s Vulnerable › Vulnerabilities
CVE-2026-115251: Duplicator 1.5.17 - Multisite Subsite Admin+ Network-Wide PHP Code Execution via One-Click Upgrade
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-25 · updated 2026-10-26
- Weakness: CWE-269
Description
The Duplicator WordPress plugin before 5.0.0 does not restrict its one-click upgrade routine to users allowed to install Duplicator WordPress plugin before 5.0.0, and additionally exposes the routine without authentication, allowing an administrator of a multisite child site who is not a network administrator to install and run arbitrary PHP in the network-wide shared Duplicator WordPress plugin before 5.0.0 directory.
Affected products
- Duplicator: from 1.5.17 before 5.0.0 — fixed in 5.0.0
How to fix
Upgrade to a fixed version: Duplicator 5.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-115251 or the next vulnerability affects your stack