What’s Vulnerable › Vulnerabilities
CVE-2026-115373: Incus before 6.0.7, 6.1.0 before 7.0.2, and 7.1.0 before 7.5.0 Authorization Bypass via GET /1.0/operations/{uuid}
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-29
- Weakness: CWE-862
Description
Incus before 6.0.7, 6.1.0 before 7.0.2, and 7.1.0 before 7.5.0 contains a missing authorization vulnerability in GET /1.0/operations/{uuid} that lets project-restricted clients read operations in other projects. Attackers holding a restricted certificate and a known operation UUID can retrieve command lines, environment secrets, websocket secrets, and trust enrolment tokens.
Affected products
- lxc incus: before 6.0.7; from 6.1.0 before 7.0.2; from 7.1.0 before 7.5.0 — fixed in 6.0.7, 7.0.2, 7.5.0
How to fix
Upgrade to a fixed version: lxc incus 6.0.7, 7.0.2, 7.5.0. Check the vendor advisory for mitigations.
References
- https://github.com/lxc/incus/security/advisories/GHSA-mfwv-x733-9446
- https://www.vulncheck.com/advisories/incus-before-6.0.7-6.1.0-before-7.0.2-and-7.1.0-before-7.5.0-authorization-bypass-via-get-1.0-operations-uuid
- https://github.com/lxc/incus/security/advisories/GHSA-mfwv-x733-9446
Get alerted when CVE-2026-115373 or the next vulnerability affects your stack