What’s Vulnerable › Vulnerabilities
CVE-2026-11538: IBM WebSphere Application Server prior to 9.0.5.29 and 8.5.5.31 are affected by multiple vulnerabilities
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-18 · updated 2026-09-24
- Weakness: CWE-117
Description
IBM WebSphere Application Server 9.0 and 8.5 is affected by a log injection vulnerability through crafted LTPA token cookies.
Affected products
- IBM WebSphere Application Server: from 8.5 before 8.5.5.31; from 9.0 before 9.0.5.29 — fixed in 8.5.5.31, 9.0.5.29
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 8.5.5.31, 9.0.5.29. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11538 or the next vulnerability affects your stack