What’s Vulnerable › Vulnerabilities
CVE-2026-11541: Inconsistent Interpretation of HTTP Requests in CICS Transaction Gateway for Multiplatforms.
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-30 · updated 2026-10-25
- Weakness: CWE-444
Description
IBM CICS Transaction Gateway for Multiplatforms 9.1, 9.2, 9.3, and 10.1 IBM WebSphere Application Server 9.0, and 8.5 and IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.6 are affected by an HTTP request smuggling vulnerability.
Affected products
- IBM WebSphere Application Server: from 8.5.0.0 before 8.5.5.31; from 9.0.0.0 before 9.0.5.29; from 17.0.0.3 through 26.0.0.6 — fixed in 8.5.5.31, 9.0.5.29
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 8.5.5.31, 9.0.5.29. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11541 or the next vulnerability affects your stack