What’s Vulnerable › Vulnerabilities
CVE-2026-11546: IBM WebSphere Application Server Liberty is affected by a server-side request forgery vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-30 · updated 2026-10-25
- Weakness: CWE-918
Description
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.7 is affected by a server-side request forgery vulnerability with the adminCenter-1.0 feature enabled.
Affected products
- IBM WebSphere Application Server: from 17.0.0.3 before 26.0.0.8 — fixed in 26.0.0.8
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 26.0.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11546 or the next vulnerability affects your stack