What’s Vulnerable › Vulnerabilities
CVE-2026-115591: WordPress Contact Form by Supsystic plugin <= 1.10.5 - Sensitive Data Exposure vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-28 · updated 2026-10-29
- Weakness: CWE-201
Description
Insertion of Sensitive Information Into Sent Data vulnerability in Supsystic Contact Form by Supsystic contact-form-by-supsystic allows Retrieve Embedded Sensitive Data.This issue affects Contact Form by Supsystic: from n/a through 1.10.5.
Affected products
- supsystic Contact Form by Supsystic: through 1.10.5 — fixed in 1.10.7
How to fix
Upgrade to a fixed version: supsystic Contact Form by Supsystic 1.10.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-115591 or the next vulnerability affects your stack