What’s Vulnerable › Vulnerabilities
CVE-2026-115593: WordPress Unlimited Elements For Elementor (Free Widgets, Addons, Templates) plugin <= 2.0.24 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-28 · updated 2026-10-29
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Unlimited Elements Unlimited Elements For Elementor (Free Widgets, Addons, Templates) unlimited-elements-for-elementor allows Reflected XSS.This issue affects Unlimited Elements For Elementor (Free Widgets, Addons, Templates): from n/a through 2.0.24.
Affected products
- unitecms Unlimited Elements For Elementor: through 2.0.24 — fixed in 2.0.25
How to fix
Upgrade to a fixed version: unitecms Unlimited Elements For Elementor 2.0.25. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-115593 or the next vulnerability affects your stack