What’s Vulnerable › Vulnerabilities
CVE-2026-115603: WordPress Advanced Ads – Tracking plugin < 4.0.0 - SQL Injection vulnerability
- Severity: high (CVSS 8.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-28 · updated 2026-10-29
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Advanced Ads GmbH Advanced Ads – Tracking advanced-ads-tracking allows Blind SQL Injection.This issue affects Advanced Ads – Tracking: from n/a before 4.0.0.
Affected products
- Advanced Ads GmbH Advanced Ads – Tracking: before 4.0.0 — fixed in 4.0.0
How to fix
Upgrade to a fixed version: Advanced Ads GmbH Advanced Ads – Tracking 4.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-115603 or the next vulnerability affects your stack