What’s Vulnerable › Vulnerabilities
CVE-2026-115609: WordPress GetPaid plugin <= 2.8.62 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-28 · updated 2026-10-29
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Stiofan GetPaid invoicing allows Stored XSS.This issue affects GetPaid: from n/a through 2.8.62.
Affected products
- Stiofan GetPaid: through 2.8.62 — fixed in 2.8.63
How to fix
Upgrade to a fixed version: Stiofan GetPaid 2.8.63. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-115609 or the next vulnerability affects your stack