What’s Vulnerable › Vulnerabilities
CVE-2026-115612: WordPress SliceWP plugin <= 1.2.13 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-28 · updated 2026-10-28
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in iova.mihai SliceWP slicewp allows Stored XSS.This issue affects SliceWP: from n/a through 1.2.13.
Affected products
- iova.mihai SliceWP: through 1.2.13 — fixed in 1.2.14
How to fix
Upgrade to a fixed version: iova.mihai SliceWP 1.2.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-115612 or the next vulnerability affects your stack