What’s Vulnerable › Vulnerabilities
CVE-2026-11562: WS Form LITE < 1.11.8 - Subscriber+ Arbitrary Settings Update
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-01 · updated 2026-07-01
Description
The WS Form LITE WordPress plugin before 1.11.8 does not have a capability check on one of its settings-update actions, allowing authenticated users with subscriber-level access and above to modify the WS Form LITE WordPress plugin before 1.11.8's settings.
Affected products
- WS Form LITE: before 1.11.8 — fixed in 1.11.8
How to fix
Upgrade to a fixed version: WS Form LITE 1.11.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11562 or the next vulnerability affects your stack