What’s Vulnerable › Vulnerabilities
CVE-2026-115968: WordPress Ultimate Member plugin <= 2.13.1 - PHP Object Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-28 · updated 2026-10-28
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in Ultimate Member Ultimate Member ultimate-member allows Object Injection.This issue affects Ultimate Member: from n/a through 2.13.1.
Summary
CVE-2026-115968 is a critical PHP Object Injection flaw (CVSS 9.8) in the WordPress Ultimate Member plugin, caused by deserialization of untrusted data. It affects all versions through 2.13.1 and could allow an attacker to inject objects and potentially take over the site. The issue is not listed in CISA KEV, so no known active exploitation has been confirmed. Update Ultimate Member to version 2.14.0 or later to remediate.
CVE-2026-115968 ثغرة حرجة (CVSS 9.8) من نوع PHP Object Injection في إضافة Ultimate Member لـ WordPress، سببها إزالة تسلسل بيانات غير موثوقة. تؤثر الثغرة في جميع الإصدارات حتى 2.13.1 وقد تسمح للمهاجم بحقن كائنات والاستيلاء على الموقع المحتمل. الثغرة غير مدرجة في CISA KEV، لذا لم يُؤكَّد استغلالها فعلياً. يجب التحديث إلى الإصدار 2.14.0 أو أحدث لمعالجة المشكلة.
Affected products
- ultimatemember Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership P: through 2.13.1 — fixed in 2.14.0
How to fix
Upgrade to a fixed version: ultimatemember Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership P 2.14.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-115968 or the next vulnerability affects your stack