What’s Vulnerable › Vulnerabilities
CVE-2026-116107: Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-26 · updated 2026-10-26
- Weakness: CWE-862
Description
A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.
Affected products
- Datafeedr Product Sets Plugin: 1.3.0, 1.3.1, 1.3.2, 1.3.3, 1.3.4, 1.3.5 (+19)
References
- https://vuldb.com/cve/CVE-2026-116107
- https://vuldb.com/submit/1002663
- https://vuldb.com/vuln/426175
- https://vuldb.com/vuln/426175/cti
- https://wordpress.org/plugins/datafeedr-product-sets/
Get alerted when CVE-2026-116107 or the next vulnerability affects your stack