What’s Vulnerable › Vulnerabilities
CVE-2026-116183: phpMyFAQ before 4.1.10 Authorization Bypass via /api/faq/create openQuestionID
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-25 · updated 2026-10-26
- Weakness: CWE-639
Description
phpMyFAQ before 4.1.10 contains an object-level authorization bypass vulnerability that allows unauthenticated attackers to modify or delete any visitor question by supplying an arbitrary openQuestionID to POST /api/faq/create. Attackers solving the CAPTCHA can rewrite question categories, forge answered entries in faqquestion_history, or permanently delete questions when records.enableDeleteQuestion is enabled.
Affected products
- thorsten phpMyFAQ: before 4.1.10 — fixed in 4.1.10
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 4.1.10. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-9m55-g84r-x6v7
- https://www.vulncheck.com/advisories/phpmyfaq-before-4.1.10-authorization-bypass-via-api-faq-create-openquestionid
Get alerted when CVE-2026-116183 or the next vulnerability affects your stack