What’s Vulnerable › Vulnerabilities
CVE-2026-116208: YesWiki 4.6.2 before 4.7.0 Missing Authorization in ActivityPub syncActorPosts
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-25 · updated 2026-10-25
- Weakness: CWE-862
Description
YesWiki from 4.6.2 before 4.7.0 contains a missing authorization vulnerability in ActivityPubService::syncActorPosts that lets malicious ActivityPub servers manipulate other actors' mirrored entries. Attackers can serve a poisoned outbox with cross-actor Delete, Update, or Create activities during admin-initiated sync to delete, overwrite, forge, or mass-delete entries.
Affected products
- yeswiki: from 4.6.2 before 4.7.0 — fixed in 4.7.0
How to fix
Upgrade to a fixed version: yeswiki 4.7.0. Check the vendor advisory for mitigations.
References
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-cr64-h6xp-9g2j
- https://www.vulncheck.com/advisories/yeswiki-4.6.2-before-4.7.0-missing-authorization-in-activitypub-syncactorposts
Get alerted when CVE-2026-116208 or the next vulnerability affects your stack