What’s Vulnerable › Vulnerabilities
CVE-2026-116391: WordPress GS Logo Slider plugin <= 3.8.9 - PHP Object Injection vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-28 · updated 2026-10-29
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in GS Plugins GS Logo Slider gs-logo-slider allows Object Injection.This issue affects GS Logo Slider: from n/a through 3.8.9.
Affected products
- GS Logo Slider: through 3.8.9 — fixed in 3.9.0
How to fix
Upgrade to a fixed version: GS Logo Slider 3.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-116391 or the next vulnerability affects your stack