What’s Vulnerable › Vulnerabilities
CVE-2026-116399: WordPress InstaWP Connect plugin <= 0.1.4.2 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in InstaWP InstaWP Connect instawp-connect allows Cross Site Request Forgery.This issue affects InstaWP Connect: from n/a through 0.1.4.2.
Affected products
- InstaWP Connect: through 0.1.4.2 — fixed in 0.1.4.3
How to fix
Upgrade to a fixed version: InstaWP Connect 0.1.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-116399 or the next vulnerability affects your stack