What’s Vulnerable › Vulnerabilities
CVE-2026-116405: WordPress VikRentCar plugin <= 1.4.9 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-79
Description
Unauthenticated Cross Site Scripting (XSS) in VikRentCar <= 1.4.9 versions.
Affected products
- e4jvikwp VikRentCar: through 1.4.9 — fixed in 1.4.10
How to fix
Upgrade to a fixed version: e4jvikwp VikRentCar 1.4.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-116405 or the next vulnerability affects your stack