What’s Vulnerable › Vulnerabilities
CVE-2026-116407: WordPress Webba Booking plugin <= 6.5.4 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Webba Plugins Webba Booking webba-booking-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Webba Booking: from n/a through 6.5.4.
Affected products
- Webba Plugins Webba Booking: through 6.5.4 — fixed in 6.5.5
How to fix
Upgrade to a fixed version: Webba Plugins Webba Booking 6.5.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-116407 or the next vulnerability affects your stack