What’s Vulnerable › Vulnerabilities
CVE-2026-116662: Tanium addressed a compression bomb vulnerability in Enforce.
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-27 · updated 2026-10-28
- Weakness: CWE-409
Description
Tanium addressed a compression bomb vulnerability in Enforce.
Affected products
- Tanium Enforce: from 2.9 before 2.9.736; from 2.10 before 2.10.778; from 3.0 before 3.0.373 — fixed in 2.9.736, 2.10.778, 3.0.373
How to fix
Upgrade to a fixed version: Tanium Enforce 2.9.736, 2.10.778, 3.0.373. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-116662 or the next vulnerability affects your stack