What’s Vulnerable › Vulnerabilities
CVE-2026-116822: YesWiki before 4.7.0 Template Traversal via BazarListeAction template Parameter
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-26 · updated 2026-10-27
- Weakness: CWE-73
Description
YesWiki before 4.7.0 contains a path traversal vulnerability in BazarListeAction that allows unauthenticated attackers to select arbitrary templates within the @bazar Twig namespace via the template GET parameter. Attackers can append crafted template values to pages containing the bazarliste action to force unintended layouts, causing page defacement for visitors following the crafted link.
Affected products
- yeswiki: before 4.7.0 — fixed in 4.7.0
How to fix
Upgrade to a fixed version: yeswiki 4.7.0. Check the vendor advisory for mitigations.
References
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-qfv2-x8g4-qg27
- https://www.vulncheck.com/advisories/yeswiki-before-4.7.0-template-traversal-via-bazarlisteaction-template-parameter
Get alerted when CVE-2026-116822 or the next vulnerability affects your stack