What’s Vulnerable › Vulnerabilities
CVE-2026-116823: YesWiki before 4.7.0 Reflected XSS via BazarField $_REQUEST Fallback
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-26 · updated 2026-10-27
- Weakness: CWE-79
Description
YesWiki before 4.7.0 contains a reflected cross-site scripting vulnerability that allows unauthenticated attackers to inject JavaScript by supplying query parameters matching missing Bazar field names. Attackers can craft links where BazarField::getValue() falls back to unsanitized $_REQUEST values rendered via Twig |raw templates, performing same-origin authenticated actions in victims' sessions.
Affected products
- yeswiki: before 4.7.0 — fixed in 4.7.0
How to fix
Upgrade to a fixed version: yeswiki 4.7.0. Check the vendor advisory for mitigations.
References
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-hcvp-q8fx-84mc
- https://www.vulncheck.com/advisories/yeswiki-before-4.7.0-reflected-xss-via-bazarfield-request-fallback
Get alerted when CVE-2026-116823 or the next vulnerability affects your stack