What’s Vulnerable › Vulnerabilities
CVE-2026-116847: WordPress Mang Board WP plugin <= 2.4.6 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-79
Description
Unauthenticated Cross Site Scripting (XSS) in Mang Board WP <= 2.4.6 versions.
Affected products
- Kitae Park Mang Board WP: through 2.4.6 — fixed in 2.4.7
How to fix
Upgrade to a fixed version: Kitae Park Mang Board WP 2.4.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-116847 or the next vulnerability affects your stack