What’s Vulnerable › Vulnerabilities
CVE-2026-116849: WordPress StreamCast plugin <= 2.4.6 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins StreamCast streamcast allows Stored XSS.This issue affects StreamCast: from n/a through 2.4.6.
Affected products
- bPlugins StreamCast: through 2.4.6 — fixed in 2.4.7
How to fix
Upgrade to a fixed version: bPlugins StreamCast 2.4.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-116849 or the next vulnerability affects your stack