What’s Vulnerable › Vulnerabilities
CVE-2026-116856: WordPress Flexible Quantity – Measurement Price Calculator for WooCommerce plugin <= 2.3.24 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WP Desk Flexible Quantity – Measurement Price Calculator for WooCommerce flexible-quantity-measurement-price-calculator-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Flexible Quantity – Measurement Price Calculator for WooCommerce: from n/a through 2.3.24.
Affected products
- WP Desk Flexible Quantity – Measurement Price Calculator for WooCommerce: through 2.3.24 — fixed in 2.3.25
How to fix
Upgrade to a fixed version: WP Desk Flexible Quantity – Measurement Price Calculator for WooCommerce 2.3.25. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-116856 or the next vulnerability affects your stack