What’s Vulnerable › Vulnerabilities
CVE-2026-116862: WordPress WP REST Cache plugin <= 2026.3.1 - Broken Access Control vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-862
Description
Unauthenticated Broken Access Control in WP REST Cache <= 2026.3.1 versions.
Affected products
- Acato WP REST Cache: through 2026.3.1 — fixed in 2026.4.0
How to fix
Upgrade to a fixed version: Acato WP REST Cache 2026.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-116862 or the next vulnerability affects your stack