What’s Vulnerable › Vulnerabilities
CVE-2026-116894: REDAXO before 5.21.5 Insufficient Session Expiration on Password Change
- Severity: medium (CVSS 4.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-27 · updated 2026-10-27
- Weakness: CWE-613
Description
REDAXO before 5.21.5 contains an insufficient session expiration vulnerability that allows attackers to retain account access by keeping the current session and stay-logged-in key valid after a password change. Attackers who obtained a user's session id or stay-logged-in cookie can keep backend access after the password change, via the cookie for up to three months.
Affected products
- redaxo core: before 5.21.5 — fixed in 5.21.5
How to fix
Upgrade to a fixed version: redaxo core 5.21.5. Check the vendor advisory for mitigations.
References
- https://github.com/redaxo/core/commit/672d22a779bfce7aa4aa445d9c831a824fb86896
- https://github.com/redaxo/core/security/advisories/GHSA-mjjv-vffq-g5h6
- https://www.vulncheck.com/advisories/redaxo-before-5.21.5-insufficient-session-expiration-on-password-change
Get alerted when CVE-2026-116894 or the next vulnerability affects your stack