What’s Vulnerable › Vulnerabilities
CVE-2026-11732: Insufficient input validation vulnerability exists in website blocking feature of certain NETGEAR RAX/CAX series models
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-13 · updated 2026-10-16
- Weakness: CWE-20
Description
An insufficient input validation vulnerability in the website blocking feature (Block Sites) of the listed NETGEAR router models allows a network-adjacent attacker having network access (such as WiFi credentials) to run unauthorized commands on the router. This vulnerability could affect the confidentiality, integrity, and availability of the affected router. It applies only when the Block Sites feature is turned on.
Affected products
- NETGEAR CAX30: before V2.3.4.12 — fixed in V2.3.4.12
- NETGEAR RAX30: before V1.0.14.108 — fixed in V1.0.14.108
- NETGEAR RAX5: before V1.0.5.34 — fixed in V1.0.5.34
- NETGEAR RAXE300: before V1.0.10.72 — fixed in V1.0.10.72
How to fix
Upgrade to a fixed version: NETGEAR CAX30 V2.3.4.12; NETGEAR RAX30 V1.0.14.108; NETGEAR RAX5 V1.0.5.34; NETGEAR RAXE300 V1.0.10.72. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000070958/October-2026-NETGEAR-Security-Advisory
- https://www.netgear.com/support/product/cax30/
- https://www.netgear.com/support/product/rax30/
- https://www.netgear.com/support/product/rax5/
- https://www.netgear.com/support/product/raxe300/
Get alerted when CVE-2026-11732 or the next vulnerability affects your stack