What’s Vulnerable › Vulnerabilities
CVE-2026-117466
- Severity: high (CVSS 8.6 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-27 · updated 2026-10-27
- Weakness: CWE-269
Description
In affected versions of Octopus Server, a user holding the System Manager role could escalate their privileges to full system Administrator.
Affected products
- Octopus Deploy Octopus Server: from 2019.0.0 before 2026.2.13469; from 2026.3.0 before 2026.3.15863 — fixed in 2026.2.13469, 2026.3.15863
How to fix
Upgrade to a fixed version: Octopus Deploy Octopus Server 2026.2.13469, 2026.3.15863. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-117466 or the next vulnerability affects your stack