What’s Vulnerable › Vulnerabilities

CVE-2026-11771

Description

OpenVPN version 2.1.0 through 2.6.20 and 2.7_alpha1 through 2.7.4 allows attackers via an off-by-one buffer write in the NTLM proxy authentication to potentially cause a crash via a crafted NTLM response from a malicious proxy server

Affected products

How to fix

Upgrade to a fixed version: OpenVPN 2.6.21, 2.7.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-11771 or the next vulnerability affects your stack