What’s Vulnerable › Vulnerabilities
CVE-2026-11781: Adminify < 4.2.10 - Contributor+ Sensitive Information Disclosure via Global Search AJAX
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-02 · updated 2026-07-02
Description
The Adminify WordPress plugin before 4.2.10 does not perform per-user read-capability checks on the results returned by one of its administration search features, allowing users with a low-privilege role (Contributor) to disclose non-public content that WordPress would not otherwise expose to them, such as other authors' unpublished post titles, pending comment content, the site's Adminify WordPress plugin before 4.2.10 inventory, and user account names.
Affected products
- Adminify: before 4.2.10 — fixed in 4.2.10
How to fix
Upgrade to a fixed version: Adminify 4.2.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11781 or the next vulnerability affects your stack