What’s Vulnerable › Vulnerabilities
CVE-2026-11794: Advanced Form Integration < 2.1.1 - Unauthenticated Privilege Escalation via Breakdance Form Role Mapping
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-01 · updated 2026-07-01
Description
The Advanced Form Integration — Connect Forms to 200+ Apps WordPress plugin before 2.1.1 does not restrict the WordPress role assigned when it creates a user from a public form submission, allowing unauthenticated visitors to create an administrator account when an active integration maps the user role to a public form field. This requires a specific, non-default multi-Advanced Form Integration — Connect Forms to 200+ Apps WordPress plugin before 2.1.1 configuration.
Affected products
- Advanced Form Integration — Connect Forms to 200+ Apps: before 2.1.1 — fixed in 2.1.1
How to fix
Upgrade to a fixed version: Advanced Form Integration — Connect Forms to 200+ Apps 2.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11794 or the next vulnerability affects your stack