What’s Vulnerable › Vulnerabilities
CVE-2026-11804: Program Module Vulnerability
- Severity: medium (CVSS 5.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-23 · updated 2026-07-23
- Weakness: CWE-280
Description
Improper handling of insufficient permissions or privileges vulnerability in Tridium Niagara Framework on Windows, Linux, QNX, Tridium Niagara Enterprise Security on Windows, Linux, QNX allows Privilege Abuse. This issue affects Niagara Framework: before 4.14.6, before 4.15.5; Niagara Enterprise Security: before 4.14.6, before 4.15.5.
Affected products
- Tridium Niagara Enterprise Security: before 4.14.6; before 4.15.5 — fixed in 4.14.6, 4.15.5
- Tridium Niagara Framework: before 4.14.6; before 4.15.5 — fixed in 4.14.6, 4.15.5
How to fix
Upgrade to a fixed version: Tridium Niagara Enterprise Security 4.14.6, 4.15.5; Tridium Niagara Framework 4.14.6, 4.15.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11804 or the next vulnerability affects your stack