What’s Vulnerable › Vulnerabilities
CVE-2026-118087: WordPress Site Reviews plugin <= 8.3.5 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Gemini Labs Site Reviews site-reviews allows Stored XSS.This issue affects Site Reviews: from n/a through 8.3.5.
Affected products
- Gemini Labs Site Reviews: through 8.3.5 — fixed in 8.3.6
How to fix
Upgrade to a fixed version: Gemini Labs Site Reviews 8.3.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-118087 or the next vulnerability affects your stack