What’s Vulnerable › Vulnerabilities
CVE-2026-118094: WordPress Ad Inserter plugin <= 2.8.18 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Igor Funa Ad Inserter ad-inserter allows Stored XSS.This issue affects Ad Inserter: from n/a through 2.8.18.
Affected products
- Igor Funa Ad Inserter: through 2.8.18 — fixed in 2.8.19
How to fix
Upgrade to a fixed version: Igor Funa Ad Inserter 2.8.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-118094 or the next vulnerability affects your stack