What’s Vulnerable › Vulnerabilities
CVE-2026-118095: WordPress Media LIbrary Assistant plugin <= 3.42 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows DOM-Based XSS.This issue affects Media LIbrary Assistant: from n/a through 3.42.
Affected products
- dglingren Media Library Assistant: through 3.42 — fixed in 3.43
How to fix
Upgrade to a fixed version: dglingren Media Library Assistant 3.43. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-118095 or the next vulnerability affects your stack