What’s Vulnerable › Vulnerabilities
CVE-2026-118097: WordPress Flash & HTML5 Video plugin <= 2.14.0 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Flash & HTML5 Video html5-video-player allows Stored XSS.This issue affects Flash & HTML5 Video: from n/a through 2.14.0.
Affected products
- bPlugins Flash & HTML5 Video: through 2.14.0 — fixed in 2.14.1
How to fix
Upgrade to a fixed version: bPlugins Flash & HTML5 Video 2.14.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-118097 or the next vulnerability affects your stack