What’s Vulnerable › Vulnerabilities
CVE-2026-118426
- Severity: medium (CVSS 5.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-862
Description
In affected versions of Octopus Server with the LDAP authentication provider enabled, any authenticated user could call the LDAP user search and LDAP group search.
Affected products
- Octopus Deploy Octopus Server: from 3.0.0 before 2026.2.13487; from 2026.3.0 before 2026.3.15909 — fixed in 2026.2.13487, 2026.3.15909
How to fix
Upgrade to a fixed version: Octopus Deploy Octopus Server 2026.2.13487, 2026.3.15909. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-118426 or the next vulnerability affects your stack