What’s Vulnerable › Vulnerabilities
CVE-2026-1185
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-12 · updated 2026-10-26
- Weakness: CWE-732
Description
A configuration file on the local file system had improper input validation which could allow code execution and potentially lead to privilege escalation. This vulnerability can only be exploited if an attacker can log in to the Axis device using SSH.
Affected products
- Axis Communications AB AXIS OS: from 12.0.0 before 12.10.37 — fixed in 12.10.37
How to fix
Upgrade to a fixed version: Axis Communications AB AXIS OS 12.10.37. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-1185 or the next vulnerability affects your stack