What’s Vulnerable › Vulnerabilities
CVE-2026-118539: Commerce Core - Highly critical - Access bypass - SA-CONTRIB-2026-254
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-31
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Drupal Commerce Core allows Forceful Browsing. This issue affects Commerce Core versions: from 0.0.0 to 2.41, from 3.0.0 to 3.3.13.
Affected products
- Drupal Commerce Core: before 2.41; from 3.0.0 before 3.3.13 — fixed in 2.41, 3.3.13
How to fix
Upgrade to a fixed version: Drupal Commerce Core 2.41, 3.3.13. Check the vendor advisory for mitigations.
In the news
- Drupal Commerce Core Vulnerability Exploited Against Online Stores
- Hackers Actively Exploit Highly Critical Drupal Commerce Core Authorization Bypass Flaw
References
Get alerted when CVE-2026-118539 or the next vulnerability affects your stack