What’s Vulnerable › Vulnerabilities
CVE-2026-11855: Simple Membership < 4.7.5 - Unauthenticated Stored XSS via Stripe Webhook API Version
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-06 · updated 2026-07-06
Description
The Simple Membership WordPress plugin before 4.7.5 does not verify the authenticity of Stripe webhook requests when no signing secret is configured, nor escape a value taken from them before outputting it in an administrator notice, allowing unauthenticated attackers to inject arbitrary web scripts that execute in the context of a logged-in administrator.
Affected products
- Simple Membership: before 4.7.5 — fixed in 4.7.5
How to fix
Upgrade to a fixed version: Simple Membership 4.7.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11855 or the next vulnerability affects your stack