What’s Vulnerable › Vulnerabilities
CVE-2026-118562: Single Content Sync - Critical - Remote code execution - SA-CONTRIB-2026-275
- Severity: unknown
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in Drupal Single Content Sync allows Object Injection. This issue affects Single Content Sync versions: from 0.0.0 to 1.4.19.
Affected products
- Drupal Single Content Sync: before 1.4.19 — fixed in 1.4.19
How to fix
Upgrade to a fixed version: Drupal Single Content Sync 1.4.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-118562 or the next vulnerability affects your stack