What’s Vulnerable › Vulnerabilities
CVE-2026-11866: LatePoint < 5.6.3 - Multiple Privileged Actions via CSRF
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-16 · updated 2026-07-16
- Weakness: CWE-352
Description
The Appointment Booking Plugin WordPress plugin before 5.6.3 does not validate a CSRF nonce on several state-changing actions handled by its central request dispatcher, allowing attackers to perform privileged actions, such as overwriting the booking-form configuration or disconnecting the connected payment gateway, via Cross-Site Request Forgery against a logged-in administrator.
Affected products
- Appointment Booking Plugin: before 5.6.3 — fixed in 5.6.3
How to fix
Upgrade to a fixed version: Appointment Booking Plugin 5.6.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11866 or the next vulnerability affects your stack