What’s Vulnerable › Vulnerabilities
CVE-2026-11867: Frontend Admin by DynamiApps < 3.29.7 - Subscriber+ Taxonomy Term Creation/Modification/Deletion via Missing Authorization
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-07-30
- Weakness: CWE-862
Description
The Frontend Admin by DynamiApps WordPress plugin before 3.29.7 does not perform capability checks on its taxonomy term creation, modification, and deletion operations, allowing authenticated users with low privileges (such as Subscribers) to create, rename, and delete arbitrary taxonomy terms.
Affected products
- Frontend Admin by DynamiApps: before 3.29.7 — fixed in 3.29.7
How to fix
Upgrade to a fixed version: Frontend Admin by DynamiApps 3.29.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11867 or the next vulnerability affects your stack