What’s Vulnerable › Vulnerabilities
CVE-2026-11868: WP Travel < 11.7.1 - Unauthenticated Arbitrary Booking Cancellation
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-20 · updated 2026-07-20
- Weakness: CWE-862
Description
The WP Travel WordPress plugin before 11.7.1 does not perform capability or ownership checks on its booking cancellation action, which is also exposed to unauthenticated users, allowing them to cancel arbitrary bookings on the site.
Affected products
- WP Travel: before 11.7.1 — fixed in 11.7.1
How to fix
Upgrade to a fixed version: WP Travel 11.7.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11868 or the next vulnerability affects your stack