What’s Vulnerable › Vulnerabilities
CVE-2026-11880: Fluent Forms < 6.2.1 - Subscriber+ Subscription Cancellation via IDOR
- Severity: low (CVSS 3.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-01 · updated 2026-07-01
Description
The Fluent Forms WordPress plugin before 6.2.1 does not properly verify ownership before processing a subscription cancellation request, allowing authenticated users with a low-privilege account to cancel subscriptions belonging to other users.
Affected products
- Fluent Forms: before 6.2.1 — fixed in 6.2.1
How to fix
Upgrade to a fixed version: Fluent Forms 6.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11880 or the next vulnerability affects your stack