What’s Vulnerable › Vulnerabilities
CVE-2026-11881: Fluent Forms < 6.2.6 - Contributor+ Stored XSS via Date/Time Field
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-07-30
- Weakness: CWE-79
Description
The Fluent Forms WordPress plugin before 6.2.6 does not sanitise and escape one of its form field configuration settings before outputting it inside an inline script when a form is rendered, which could allow users with a role as low as Contributor (with delegated form-management permission, and therefore lacking the unfiltered_html capability, e.g. in a multisite setup) to perform Stored Cross-Site Scripting attacks that execute in the browser of any visitor who loads the form, including administrators previewing it.
Affected products
- Fluent Forms: before 6.2.6 — fixed in 6.2.6
How to fix
Upgrade to a fixed version: Fluent Forms 6.2.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11881 or the next vulnerability affects your stack