What’s Vulnerable › Vulnerabilities
CVE-2026-11883: WebAuthn Provider for Two Factor < 2.5.6 - 2FA Bypass
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-01 · updated 2026-07-01
Description
The WebAuthn Provider for Two Factor WordPress plugin before 2.5.6 does not correctly validate the second-factor authentication response, allowing an attacker who already knows a user's password to bypass the two-factor authentication requirement by submitting a malformed request.
Affected products
- WebAuthn Provider for Two Factor: before 2.5.6 — fixed in 2.5.6
How to fix
Upgrade to a fixed version: WebAuthn Provider for Two Factor 2.5.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11883 or the next vulnerability affects your stack